Belastingdienst actueel

Oude browser? Vanaf 1 mei mogelijk geen toegang meer tot onze websites

24-04-2020

Vanaf 1 mei kunt u met een verouderde browser mogelijk de websites en portalen van de Belastingdienst niet meer bezoeken. Oudere browsers zorgen voor een veiligheidsrisico. Wij adviseren u daarom gebruik te maken van de nieuwste versie van uw browser.

Er zijn veel internetbrowsers waarmee u onze websites en portalen kunt bekijken. Zo zorgen we ervoor dat we voor zo veel mogelijk mensen bereikbaar zijn. Wij ondersteunen in ieder geval de volgende browsers:

  • Chrome versie 39 en hoger
  • Firefox versie 31 en hoger
  • Internet Explorer 11 en hoger
  • Safari versie 7 en hoger

Werk uw browser bij naar de nieuwste versie

Toch kan het vanaf 1 mei gebeuren dat u onze websites en portalen niet meer goed kunt bezoeken. Controleer in dat geval of u een verouderde versie van een browser gebruikt. Wij raden u aan om uw browser bij te werken naar de nieuwste versie: zo bent u beter beveiligd en kunt u onze websites en portalen weer bezoeken.

Meer nieuwsberichten leest u in het nieuwsoverzicht

Javascript staat uit in deze internetbrowser. U moet Javascript activeren om onze internetsite te zien.